Die Noris Dynastart-Anlage

Kann man ja wohl als bekannt voraussetzen: Bei der Dynastart-Anlage läuft beim Starten die Lichtmaschine als Motor und dreht den Otto-Motor, bis er anspringt.

Anschließend läuft die Anlage als Generator und liefert Strom für das Bordnetz. So eine Dynastart-Anlage hat auch meine kleine Lambretta, und die hat seit zwei Tagen bei mir für schlaflose Nächte gesorgt. Aber dazu später mehr, denn mein Tag beginnt heute mit dem Hundespaziergang, auf dem wir diesmal zu dritt sind.

Sample Image

Laurent war ein paar Tage krank: Eine böse Entzündung der rechten Wolfskralle hat ihn ziemlich lahmgelegt. Heute gehts aber besser und so kann er uns mal wieder auf der Runde um den Kratzberg begleiten. Spaziergänge mit den beiden sind immer recht anstrengend, weil die beiden weißen Gangster sich gegenseitig zu allen möglichen Untaten anstacheln. Heute habe ich Glück, und die beiden erschrecken nur Rocco, den Pudel. Sonst treffen wir niemanden, was bei dem stürmischen und nieseligen Wetter kein Wunder ist.

Glückliche Hunde toben um den Kratzberg.

Jetzt aber ab in die Werkstatt, denn ich hab mir vorgenommen, das Dynastartproblem heute zu lösen. Zu dem Problem kam es dadurch, dass ich die Anlage teilzerlegt und überprüft habe, wobei keine Änderungen vorgenommen wurden. Aber zusätzlich habe ich die Verkabelung insofern geändert, dass der hohe Strom zum Anlassen nicht mehr über das Zündschloß, sondern über ein spezielles Starterrelais geschaltet wurde. Naja, und seitdem dreht der Anlasser nicht mehr. Das Starterrelais zieht an und schaltet auch durch, aber der Anlasser macht keinen Mucks.

Die gestrige Lektüre des „Kupferwurms“ von Carl Hertweck brachte mich auf die Lösung: Der Anlasser braucht soviel Strom, dass es hier auf jeden Übergangswiderstand und auf jeden Zentimeter Leitung ankommt. OK, mit der dicken 6mm² Leitung hatte ich nicht gegeizt und den Übergangswiderstand des Starterrelais werde ich jetzt prüfen.

Ende vom Lied und gleichzeitig die Lösung des Problem ist, das billige chinesische Starterrelais wieder heraus zu schmeissen und durch einen ordentlichen und dreimal so teuren Magnetschalter zu ersetzen. Zusätzlich kürze ich die Leitungen von Klemme 30, Klemme 50 und die Masseleitung auf die Mindestlänge und spare dadurch runde 30 cm. Und voila, schon schnurrt der Anlasser wieder.

Sample Image

Oben am Bildrand baumelt noch das „alte“ chinesische Starterrelais, aber der bessere Magnetschalter von Paschburg & Wunderlich ist schon verkabelt und hängt provisorisch herum. Nebenbei hat dieses Relais noch zwei Steckklemmen mit ungeschaltetem und abgesicherten Plus.

Sample Image

Am Zündschloss noch eben Plus für die Klemme 51 am Regler aufgelegt, dann den Zündschlüssel rein – gedrückt und hui, dreht sich die Lichtmaschine als Anlassermotor. So soll es sein.

OK, also ist eine Dynastart-Anlage etwas empfindlich gegenüber Übergangswiderständen. Mal eben so eine fliegende Verdrahtung mit lockeren Schrauben, Krokodilklemmen und sonstigem Pfusch ist also nicht.

Sample Image

OK, alles gut. Jetzt wird der Magnetschalter vernünftig befestigt und angeschlossen, die Zündspule bekommt noch ihr geschaltetes Plus, und dann lasse ich das Motörchen mal probelaufen.

Das war’s dann für heute in der Werkstatt – hoffentlich kann ich jetzt wieder vernünftig schlafen.

Vorheriger Beitrag Nächster Beitrag